Författare Ämne: Hör dubbelt ljud lågt i bakgrunden - överföring kassettband  (läst 311 gånger)

0 medlemmar och 1 gäst tittar på detta ämne.

Utloggad Jabberjaw

  • Seniormedlem
  • ****
  • Antal inlägg: 300
  • Jag får ingen respekt, yuck,yuck,yuck
    • Visa profil
    • Tecknat Trippare
Har äntligen.. fått igång motivationen till att föra över alla kassettband musiksagor och egeninspelade kassetter som legat och samlat damm. Allting fungerar felfritt förutom  :-X ::)
Att jag hör varje replik superlågt i bakgrunden någon sekund före själva realtidsinspelningen (bara någon procents volym men starkt nog när allt annat är tyst för att höras såklart)

Är detta vanligt förekommande på sådana digitaliseringsmetoder (USB plexgear) eller behöver jag bara sänka någon variabel för att få det felfritt. Kör nyaste Audacity med rekommenderade inställnignar i audacity enligt svenska manualen från produkten.

Byter gärna tecknat med andra.:)

Utloggad Jabberjaw

  • Seniormedlem
  • ****
  • Antal inlägg: 300
  • Jag får ingen respekt, yuck,yuck,yuck
    • Visa profil
    • Tecknat Trippare
SV: Hör dubbelt ljud lågt i bakgrunden - överföring kassettband
« Svar #1 skrivet: 21 maj 2018 kl. 21:44:44 »
Kör med headset men borde ju inte vara någon skillnad.

Kör Microphone Array - USB PnP Audio Device som inspelning och playback på Realtek High definition Audio.

Måste dock köra "Listen to this device" för att få någon som helst ljud via kassettdecken till datorn. I manualen på plexgear stog det något om "CODEC" på ljudinställningarna men fick bara upp Plug n Play USB audio så kanske är något jag gjort fel?

Någon som känner igen det jag beskriver. Det är som sagt inget bakgrundsljud som hörs förutom när det är väldigt tyst som när dom pausar i en mening och skall prata igen. Då hör man väldigt svagt meningen dubbelt
Byter gärna tecknat med andra.:)

Utloggad Anders M Olsson

  • Hjältemedlem
  • *****
  • Antal inlägg: 890
    • Visa profil
    • Disneyania / D-zine
SV: Hör dubbelt ljud lågt i bakgrunden - överföring kassettband
« Svar #2 skrivet: 22 maj 2018 kl. 04:08:33 »
Jag tycker att det på din beskrivning låter som den s.k. "kopieringseffekten" ("print-through" på engelska). Vid långvarig lagring av magnetband kan det hända att inspelningen "smittar av sig" från ett varv på bandspolen till nästa, speciellt om bandet har legat varmt eller utsatts för magnetfält.

Testa att koppla hörlurarna direkt till bandspelaren, eventuellt via en stereoförstärkare, men utan att blanda in datorn. Om du fortfarande hör det dubbla ljudet finns det på bandet och har inget med inställningarna i datorn att göra.

Eventuellt kan det hjälpa lite att spola bandet fram och tillbaka några gånger innan du spelar det, annars får du nog tyvärr leva med det.

Inloggad Daniel Hofverberg

  • Administratör
  • *****
  • Antal inlägg: 6 477
  • Kön: Man
    • Visa profil
SV: Hör dubbelt ljud lågt i bakgrunden - överföring kassettband
« Svar #3 skrivet: 22 maj 2018 kl. 22:41:33 »
Jag håller med Anders att du bör lyssna noga med en vettig stereoanläggning för att säkerställa att det verkligen inte finns samma tysta dubbla ljud då. I så fall är det ju ingen tvekan om att det finns på bandet, och inget som går att göra åt.

Om samma dubbla ljud inte hörs när man inte går via digitaliseraren, då låter det däremot som att något är galet. Om det inte finns några inställningar som kan avhjälpa skulle jag i så fall rekommendera att kontakta Kjell & Company om saken. För så borde det inte behöva bli.

Nämnas bör att jag inte har någon erfarenhet av sådana här USB-baserade digitaliserare. Däremot har jag digitaliserat flera kassettband på det "gamla hederliga sättet" - d.v.s. att koppla in en ljudkabel med 3,5 mm-kontakter från hörlursuttaget på en stereoanläggning och in till datorns Line In-ingång. Med det sättet har jag aldrig varit med om dubbla ljud på det sättet du beskriver, utan det har alltid fungerat bra.
« Senast ändrad: 22 maj 2018 kl. 22:46:49 av Daniel Hofverberg »