Författare Ämne: Problem med "Om dubbningar"-forumet ?  (läst 3739 gånger)

0 medlemmar och 1 gäst tittar på detta ämne.

Utloggad ddubbning

  • Hjältemedlem
  • *****
  • Antal inlägg: 1 040
    • Visa profil
Problem med "Om dubbningar"-forumet ?
« skrivet: 22 september 2007 kl. 15:15:09 »
Det verkar som det är något problem med "Om dubbningar"-forumet. När jag försöker posta eller förhandsgranska får jag bara upp en "Förbjuden åtgärd"-sida.

Utloggad Daniel Hofverberg

  • Administratör
  • *****
  • Antal inlägg: 5 376
  • Kön: Man
    • Visa profil
SV: Problem med "Om dubbningar"-forumet ?
« Svar #1 skrivet: 22 september 2007 kl. 18:22:19 »
Hmm, konstigt... Ditt ämne postades i alla fall som det skulle, men nu när du säger det, så märker jag att det kommit ett hyfsat antal "Förbjuden åtgärd"-loggningar på servern på sistone.

På rak arm vet jag inte vad det kan bero på, då det inte är något som skiljer den här tavlan från de övriga; men om det fortsätter ska jag höra med programmeringsteamet som gjort forumprogramvaran.

Edit: Jag fick i alla fall inget sådant meddelande när jag postade det här svaret, utan det funkade som det borde. Händer det både vid svar och nya ämnen, eller bara postande av nya ämnen?

Utloggad ddubbning

  • Hjältemedlem
  • *****
  • Antal inlägg: 1 040
    • Visa profil
SV: Problem med "Om dubbningar"-forumet ?
« Svar #2 skrivet: 22 september 2007 kl. 18:26:27 »
Ja, här i detta forum var det inget problem att posta.

Men när jag skulle posta ett svar på ditt inlägg om Children´s Channel i "Om dubbningar" så gick det inte.

Nya ämnen funkade ju i alla fall för mig i detta forum , vet ej om det funkar i "Om dubbningar" eftersom jag ej har testat det.

Edit: Testade just igen att svara på TCC-inlägget, men det funkade fortfarande inte.
Jag klistrade dock in text eftersom jag sparade mitt svar jag försökte posta förra gången på datorn, men nog borde det gå att klistra in text ?

Det måste vara något fel med just "Om dubbningar"-tavlan, jag prövade just att posta ett nytt ämne med inklistrad text på test-tavlan samt att sedan svara på det och båda saker gick utan problem.
« Senast ändrad: 22 september 2007 kl. 18:45:45 av ddubbning »

Utloggad Daniel Hofverberg

  • Administratör
  • *****
  • Antal inlägg: 5 376
  • Kön: Man
    • Visa profil
SV: Problem med "Om dubbningar"-forumet ?
« Svar #3 skrivet: 22 september 2007 kl. 21:36:47 »
Det gör definitivt ingen skillnad att klistra in text - servern kan inte veta om man gjort det eller inte. Jag har kollat igenom filerna, men hittar inga uppenbara fel.

Jag har provat att koppla från sökmotorvänliga webbadresser, så att forumet istället använder de riktiga adresserna (med frågetecken i adresserna). Det borde egentligen inte göra någon skillnad, men det är värt ett försök...

Prova, och säg till huruvida det funkar bättre nu. Om inte, så får jag lov att höra med utvecklingsteamet bakom forumprogramvaran SMF på andra sidan Atlanten, och hoppas att de har någon lösning på det här.

Utloggad ddubbning

  • Hjältemedlem
  • *****
  • Antal inlägg: 1 040
    • Visa profil
SV: Problem med "Om dubbningar"-forumet ?
« Svar #4 skrivet: 22 september 2007 kl. 22:00:03 »
Det gör definitivt ingen skillnad att klistra in text - servern kan inte veta om man gjort det eller inte. Jag har kollat igenom filerna, men hittar inga uppenbara fel.

Jag har provat att koppla från sökmotorvänliga webbadresser, så att forumet istället använder de riktiga adresserna (med frågetecken i adresserna). Det borde egentligen inte göra någon skillnad, men det är värt ett försök...

Prova, och säg till huruvida det funkar bättre nu. Om inte, så får jag lov att höra med utvecklingsteamet bakom forumprogramvaran SMF på andra sidan Atlanten, och hoppas att de har någon lösning på det här.


Det fungerar dessvärre fortfarande inte. Jag sparade ju hela inlägget med quote-tags och allt , för citat från ditt inlägg, och klistrar in rakt in i rutan för meddelande men när jag klickar på Posta dyker återigen sidan om "Felaktig åtgärd" upp.

Visserligen har jag ändrat på längd osv. på vissa citat jämfört med de som forumet automatiskt ger , men det har aldrig varit några problem att göra så förut.

Jag försökte att posta hela det meddelande jag har sparat , här i detta inlägg, men då dök "Felaktig åtgärd"-sidan upp igen, så felet gäller tydligen inte enbart "Om dubbningar"-tavlan som jag trodde.

Utloggad Daniel Hofverberg

  • Administratör
  • *****
  • Antal inlägg: 5 376
  • Kön: Man
    • Visa profil
SV: Problem med "Om dubbningar"-forumet ?
« Svar #5 skrivet: 23 september 2007 kl. 03:24:09 »
Det märkliga är att jag inte lyckas att reproducera felet - jag har provat att posta ett antal inlägg på alla tavlorna, och för mig fungerar det klockrent jämt; jag har (åtminstone hittills) aldrig fått "Förbjuden åtgärd".

Så frågan är vad som är skillnaden mellan dig och mig, och varför problemet bara uppstår för en del? Vilken webbläsare och version kör du med? Har du testat att prova med någon annan webbläsare, och se om det gör någon skillnad?

Nästa stora fråga är ju huruvida det enbart är du som har detta problem, eller om det är ett mer generellt problem än så. Jag skulle uppskatta om andra personer kunde berätta huruvida de någonsin råkat ut för "Förbjuden åtgärd" på forumet, eller om det enbart gäller ddubbning.

Utloggad PAAATE

  • Hjältemedlem
  • *****
  • Antal inlägg: 694
  • Kön: Man
    • Visa profil
SV: Problem med "Om dubbningar"-forumet ?
« Svar #6 skrivet: 23 september 2007 kl. 12:43:25 »
Testing, testing, ett två, ett två. o.o

Gick felfritt.
Vissa tycker det är för provokativt att man vill bli grillad & uppäten när man är död._.

Är det så mycket konstigare än att bli uppbränd & nergrävd?

Utloggad ddubbning

  • Hjältemedlem
  • *****
  • Antal inlägg: 1 040
    • Visa profil
SV: Problem med "Om dubbningar"-forumet ?
« Svar #7 skrivet: 23 september 2007 kl. 14:00:56 »
Det märkliga är att jag inte lyckas att reproducera felet - jag har provat att posta ett antal inlägg på alla tavlorna, och för mig fungerar det klockrent jämt; jag har (åtminstone hittills) aldrig fått "Förbjuden åtgärd".

Så frågan är vad som är skillnaden mellan dig och mig, och varför problemet bara uppstår för en del? Vilken webbläsare och version kör du med? Har du testat att prova med någon annan webbläsare, och se om det gör någon skillnad?

Nästa stora fråga är ju huruvida det enbart är du som har detta problem, eller om det är ett mer generellt problem än så. Jag skulle uppskatta om andra personer kunde berätta huruvida de någonsin råkat ut för "Förbjuden åtgärd" på forumet, eller om det enbart gäller ddubbning.


Jag prövade nu att svara på TCC-posten och skrev bara direkt "Test" och då funkade det utan problem och jag fick inte något felmeddelande. Alltså tycks det vara själva inklistrandet som forumet inte gillar.

Har inte testat och har inte möjlighet att testa någon annan webläsare. Jag har IE 6.0 och har under den tid jag haft denna webbläsare , som del av Windows XP, hittils inte haft några problem med forumet.

Prövade att ta bort alla quote-tags och enbart klistra in själva texten , men detta fungerade inte heller. Det enda som fungerat är alltså när jag skrivit texten "rakt in" i meddelanderutan och alltså inte klistrat in något. Kanske är enda lösningen att  skriva in allting jag skrev som svar på ditt inlägg för hand ? Är inte så intresserad av att installera någon ny webbläsare eller dylikt, detta då jag nyligen installerat Windows XP.

Jag skrev in all text, utan quote-taggar, för hand. Detta fungerade dock inte heller.

Jag prövade till slut att skriva "Test" i ett tomt wordpaddokument och sedan klistra in den. Då fungerade det plötsligt utan problem att posta.
« Senast ändrad: 23 september 2007 kl. 14:48:31 av ddubbning »

Utloggad Daniel Hofverberg

  • Administratör
  • *****
  • Antal inlägg: 5 376
  • Kön: Man
    • Visa profil
SV: Problem med "Om dubbningar"-forumet ?
« Svar #8 skrivet: 23 september 2007 kl. 19:25:34 »
Jag kör själv IE 6.0 under Windows XP, så det borde inte vara något generellt problem med webbläsaren. Hur länge har det här problemet pågått?

Jag har mycket svårt att tro att det skulle vara något med inklistrandet i sig - då är det mer sannolikt att det beror på hur mycket man skriver, eller kanske någon specifik text. Hur går det om du provar att klistra in en mindre textmassa (bara ett par meningar eller så)?

Vad är det du klistrar in från? Anteckningar, eller?

Jag har kollat på ett antal "Förbjuden åtgärd"-rapporter från servern, och hittills verkar allting gälla en och samma IP-adress. Därför verkar det nästan som att du är ensam som har problem (eller åtminstone inte många andra)...
« Senast ändrad: 23 september 2007 kl. 19:27:24 av Daniel Hofverberg »

Utloggad ddubbning

  • Hjältemedlem
  • *****
  • Antal inlägg: 1 040
    • Visa profil
SV: Problem med "Om dubbningar"-forumet ?
« Svar #9 skrivet: 23 september 2007 kl. 20:25:31 »
Jag kör själv IE 6.0 under Windows XP, så det borde inte vara något generellt problem med webbläsaren. Hur länge har det här problemet pågått?

Jag har mycket svårt att tro att det skulle vara något med inklistrandet i sig - då är det mer sannolikt att det beror på hur mycket man skriver, eller kanske någon specifik text. Hur går det om du provar att klistra in en mindre textmassa (bara ett par meningar eller så)?

Vad är det du klistrar in från? Anteckningar, eller?

Jag har kollat på ett antal "Förbjuden åtgärd"-rapporter från servern, och hittills verkar allting gälla en och samma IP-adress. Därför verkar det nästan som att du är ensam som har problem (eller åtminstone inte många andra)...


Det började igår , då jag skulle svara på ditt TCC-inlägg.

Texten kommer ju ursprungligen härifrån detta forum, jag sparade den ju eftersom jag ej kunde posta den. Jag sparade den i Wordpad och klistrar in den därifrån. Prövade nyss med Anteckningar, att klistra in hela texten  därifrån men det gjorde ingen skillnad.

När det gäller antalet text verkar det lite osäkert. Att klistra in hela texten verkar omöjligt, Enstaka eller möjligen två meningar går bra. Nyss prövade jag dock att göra upprepade korta svar till ditt inlägg med typ 2 rader , i ett svar faktiskt tre, rader i varje. Till slut protesterade dock forumet, i form av "Förbjuden åtgärd"-sidan, när jag bara klistrade in en rad.

Försökte nu också att skicka allt som personligt meddelande till dig här i forumet, men då jag klistrat in allt och försökte skicka iväg det dok "Förbjuden åtgärd"-sidan upp igen.
Då jag anser att det nog inte är någon större mening att undersöka det här mer så har jag nu skickat svaret på inlägget till dig via e-mail,det är den bästa lösning jag kan komma på.

Svarade just på Auroras Kalle Anka-tråd och det gick utan problem. Jag försökte dock inte klistra in något där.
« Senast ändrad: 23 september 2007 kl. 22:49:35 av ddubbning »

Utloggad Daniel Hofverberg

  • Administratör
  • *****
  • Antal inlägg: 5 376
  • Kön: Man
    • Visa profil
SV: Problem med "Om dubbningar"-forumet ?
« Svar #10 skrivet: 27 september 2007 kl. 23:51:37 »
Jag har nu uppgraderat forumprogramvaran SMF till den senaste versionen, vilket ska åtgärda en del buggar. De har inte nämnt något uttryckligen om "Förbjuden åtgärd" i loggfilen över ändringarna, men om vi har tur så kanske det ändå är löst. Så prova och se om du fortfarande får samma fel.

Om du inte redan har gjort det, så prova också att tömma din Internet-cache (i Internet Explorer: menyn Verktyg - Internet-alternativ - Ta bort filer). Att ha gamla inaktuella filer cachade kan i vissa fall orsaka alla möjliga slags problem, även om det inte är så vanligt.

Jag ser i alla fall i serverloggen att fler IP-adresser nu har drabbats av felet, så tydligen är du inte längre ensam om problemet...

Utloggad Daniel Hofverberg

  • Administratör
  • *****
  • Antal inlägg: 5 376
  • Kön: Man
    • Visa profil
SV: Problem med "Om dubbningar"-forumet ?
« Svar #11 skrivet: 28 september 2007 kl. 10:28:29 »
Jag tror att jag har löst problemet. Det verkar som att webbhotellet har installerat en säkerhetsmodul på servern vid namn mod_security, som är ökänd för att ställa till med sådana här problem. Den är nu inaktiverad, så jag hoppas att det ska lösa alla problem.

Prova att posta igen - exempelvis svaret om TCC Nordic som inte gått förut - och se om det funkar nu.

Utloggad ddubbning

  • Hjältemedlem
  • *****
  • Antal inlägg: 1 040
    • Visa profil
SV: Problem med "Om dubbningar"-forumet ?
« Svar #12 skrivet: 28 september 2007 kl. 12:59:43 »
Jag tror att jag har löst problemet. Det verkar som att webbhotellet har installerat en säkerhetsmodul på servern vid namn mod_security, som är ökänd för att ställa till med sådana här problem. Den är nu inaktiverad, så jag hoppas att det ska lösa alla problem.

Prova att posta igen - exempelvis svaret om TCC Nordic som inte gått förut - och se om det funkar nu.


Nu fungerar allting perfekt, har just postat svaret i TCC-tråden. Jag behövde inte tömma cacheminnet utan det verkar som att inaktiveringen av säkerhetsmodulen kan ha varit det som löste problemet.
Beklagar att jag inte såg det inlägg du tydligen postade i denna tråd igår, därför vet jag inte om problemet var löst redan då. Tack för hjälpen.

Utloggad Daniel Hofverberg

  • Administratör
  • *****
  • Antal inlägg: 5 376
  • Kön: Man
    • Visa profil
SV: Problem med "Om dubbningar"-forumet ?
« Svar #13 skrivet: 1 oktober 2007 kl. 09:21:34 »
Vad roligt att det funkar som det ska nu. Eftersom det inte stod något i uppdateringsloggen till den här nyaste versionen av forumprogramvaran om det här felet, så kan man nog vara ganska säker på att det var säkerhetsmodulen mod_security som spökade.

Såvitt jag förstår, så är det en korkad modul som stoppar förfrågningar till servern utifrån "olämpliga" nyckelord - d.v.s. om vissa ord förekommer i inläggen, så får man felet oavsett sammanhang. Jag vet inte riktigt vad det är för ord, men det fanns knappast några legitima skäl att anse ditt TCC-inlägg som osäkert... Dessutom är det ju ett utomordentligt korkat system, att börja stoppa inlägg utifrån ord som förekommer, även om användaren ifråga inte försökt att hacka servern eller något sådant.

Nåja, jag är bara tacksam att det var möjligt för mig att inaktivera den här modulen från min sida, så att jag inte behövde störa supporten på webbhotellet - då hade det antagligen inte varit så enkelt att få dem att inse fakta och stänga av modulen.

Utloggad ddubbning

  • Hjältemedlem
  • *****
  • Antal inlägg: 1 040
    • Visa profil
SV: Problem med "Om dubbningar"-forumet ?
« Svar #14 skrivet: 1 oktober 2007 kl. 13:16:07 »
Vad roligt att det funkar som det ska nu. Eftersom det inte stod något i uppdateringsloggen till den här nyaste versionen av forumprogramvaran om det här felet, så kan man nog vara ganska säker på att det var säkerhetsmodulen mod_security som spökade.

Såvitt jag förstår, så är det en korkad modul som stoppar förfrågningar till servern utifrån "olämpliga" nyckelord - d.v.s. om vissa ord förekommer i inläggen, så får man felet oavsett sammanhang. Jag vet inte riktigt vad det är för ord, men det fanns knappast några legitima skäl att anse ditt TCC-inlägg som osäkert... Dessutom är det ju ett utomordentligt korkat system, att börja stoppa inlägg utifrån ord som förekommer, även om användaren ifråga inte försökt att hacka servern eller något sådant.

Nåja, jag är bara tacksam att det var möjligt för mig att inaktivera den här modulen från min sida, så att jag inte behövde störa supporten på webbhotellet - då hade det antagligen inte varit så enkelt att få dem att inse fakta och stänga av modulen.


Ja, det var nog modulens fel, märkligt att den fungerar så.

Det var som sagt tur att problemet gick att lösa!